Actions
Bug #1062
openEpic #913: Phase 2
Epic #1053: Client Feedbacks
Bug #1057: Phase 3 bugs
Store deleting issue
Start date:
08/26/2026
Due date:
% Done:
0%
Estimated time:
Description
If we delete a store with existing users in it, they should also be deactivated. Those users should not be able to log in.
Files
Updated by sumit thakur about 1 month ago
- Status changed from New to Ready to QA
- Assignee changed from sumit thakur to Deeksha Singh
Updated by Deeksha Singh 29 days ago
- File clipboard-202609111308-ozkpw.png clipboard-202609111308-ozkpw.png added
- Status changed from Ready to QA to Reopen
- Assignee changed from Deeksha Singh to sumit thakur
user is still able to login while syncing getting internal server error

Updated by sumit thakur 25 days ago
- Status changed from Reopen to Ready to QA
- Assignee changed from sumit thakur to Deeksha Singh
On Hold : This issue occurs because the store was deleted from the Portal, but the store data still exists in the local POS database, allowing the store user to log in. During sync, this results in an Internal Server Error. We are keeping this issue on hold for now and will implement the required handling in a future update.
Updated by Deeksha Singh 24 days ago
- Status changed from Ready to QA to In Progress
Actions